Support Article
Value set in filters does not display for report definitions
SA-85604
Summary
The value set in the filters does not display for some report definitions.
Error Messages
Not Applicable
Steps to Reproduce
Execute a report definition which contains a filter logic.
Root Cause
An issue in the custom application code or rules
In the report definition, the filter caption was applied to the entire filter condition.
Resolution
Perform the following local-change: In the Filter Caption settings, in the report definition, select the 'Apply caption to left side of condition' option.
Published August 15, 2019 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.